Solidus 2.1.0.rc1 and 2.0.1

2.0 on github 2.0.1 on rubygems

2.1 on github 2.1.0.rc1 on rubygems

We have two new Solidus versions: Solidus 2.0.1 and Solidus 2.1.0.rc1.

Solidus 2.0.1 contains only a small fix to support the upcoming Ruby 2.4.0, which Matz usually wraps under the tree with care. The recently released Rails 5.0.1 is required for ruby 2.4.0.

Solidus 2.1.0.rc1 will become Solidus 2.1.0 if there aren't major issues.

You can read more about both on the github releases page.

We'll be back in the new year to release Solidus 2.1.0 final. Until then, happy holidays and a happy new year.

Your feedback is important to us!

Join the Solidus user testing mailing list to share your opinions and participate in user testing.

Please enter a valid email address.